Go Back   Neko-Sentai » FFXI DAT Section » FFXI Modders Corner

Notices

Reply
 
Thread Tools
Old 03-04-2011, 02:17 AM   #1
Momo_TLe
Forum Lurker
Forum Lurker
 
Join Date: Dec 2010
Location: California
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts

Default Can't Get FFXI Model Viewer To Work...

I need some quick help with FFXI Model Viewer. Most all of the links I've found about modding are dead... ever since FFXI Dats died out several years ago.

My problem is merely getting FFXI Model Viewer to work. I've downloaded the Sep. 2010 version from KillingIfrit. When I open the program, no image shows up whenever I select anything... I know I'm forgetting something fundamental, but can't seem to remember what it is. The screen just stays blue. Is there some setting that I have to change to make it work?

I haven't modded a dat in over 3 years and am very rusty lol. I'm hoping that I still remember how to retexture at the very least.
Momo_TLe is offline  
Reply With Quote
Old 03-04-2011, 02:57 AM   #2
Kamilynn
Displaced ffxidats modder
Forum Member
 
Join Date: Oct 2009
Location: Kinda sorta near Sioux Falls, SD; close enough to work there but not quite enough to hang out there
Posts: 827
Thanks: 2
Thanked 483 Times in 159 Posts

Default

Likely it is looking in the wrong location for the files. It will automatically assume the ROM folder is located @ C:\Program Files\PlayOnline\SquareEnix\FINAL FANTASY XI\ so obviously if you've installed it elsewhere, through Steam, or play on Windows 7 where it has nifty other things in the file path, this will not work. You can change the setting to the correct one by opening MV, and doing File > Final Fantasy Folder (alt+f>f works if you like using the keyboard).

If that isn't it, I don't know what to tell you. But generally that is the problem ^^

Oh, also don't forget the closing \ on the filepath as it will not work correctly without it. Silly computers and their needing to know things in their own language!
Kamilynn is offline  
Reply With Quote
The Following 2 Users Say Thank You to Kamilynn For This Useful Post:
ffxiAhleah (03-04-2011), Momo_TLe (03-04-2011)
Old 03-04-2011, 04:54 AM   #3
Momo_TLe
Forum Lurker
Forum Lurker
 
Join Date: Dec 2010
Location: California
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts

Default

Yup, that was it lol XD I knew it was something stupid like that. Thanks for the help! Now I just have to search through my brain to relearn how to mod...
Momo_TLe is offline  
Reply With Quote
Old 09-30-2013, 04:06 PM   #4
KazokuD
Forum Lurker
Forum Lurker
 
Join Date: Sep 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts

Default FFXI BSOD

I have a model viewer screen of death when I launch ffxi. I can't press accept because I don't see anything. On the above you mention to open MV . But what MV is? How do I find it and how do I change the path?
KazokuD is offline  
Reply With Quote
Old 09-30-2013, 07:12 PM   #5
Dracovivi
Regular Forum User
Forum Member
 
Join Date: Feb 2007
Posts: 1,268
Thanks: 1
Thanked 13 Times in 13 Posts

Default

Quote:
Originally Posted by KazokuD View Post
I have a model viewer screen of death when I launch ffxi. I can't press accept because I don't see anything. On the above you mention to open MV . But what MV is? How do I find it and how do I change the path?
Quite the necro post, that aside; MV is ModelViewer. It's a third-party application that is used to view the .DAT files outside of the game. It's not required, nor part of FFXI itself.
Dracovivi is offline  
Reply With Quote
Old 10-01-2013, 10:35 AM   #6
KazokuD
Forum Lurker
Forum Lurker
 
Join Date: Sep 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts

Default Blue Screen Of Death

When I launch FFXI Blue Screen Of Death Appears. How do I fix this? It's not pc's blue screen of death. It is the games blue screen of death.
KazokuD is offline  
Reply With Quote
Old 10-01-2013, 11:27 AM   #7
ffxiAhleah
The Rump Whisperer
Forum Member
 
Join Date: Jan 2010
Posts: 1,049
Thanks: 977
Thanked 365 Times in 151 Posts

Default

This sounds like an FFXI issue and not a modelviewer issue. Hard to say whats going on without more info, but perhaps your video card drivers are either outdated or not supporting FFXI's graphics.
ffxiAhleah is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » FFXI DAT Section » FFXI Modders Corner

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:01 AM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.