Go Back   Neko-Sentai » FFXI DAT Section » FFXI Modders Corner

Notices

Reply
 
Thread Tools
Old 01-25-2015, 11:30 AM   #1
Alikona69
Regular Forum User
Forum Member
 
Join Date: Jul 2007
Posts: 989
Thanks: 23
Thanked 366 Times in 142 Posts

Default Metasequoia 4

Don't use this! For whatever reason it does not play well with MV. Several attempts on different models have all produced the same result, mesh and uv maps freaking out when ported back into MV.
Alikona69 is offline  
Reply With Quote
Old 05-01-2017, 12:08 PM   #2
Silvist
Regular Forum User
Forum Member
 
Join Date: Jun 2010
Posts: 77
Thanks: 29
Thanked 11 Times in 9 Posts

Default

Yup, just attempted this with the current version of Metasequoia. I'm not really sure what's causing it either, but it almost seems like its rigging related. Sadly, I don't know this program like I do 3ds max lol. If I figure out a solution, I'll make sure to post it here.
Silvist is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » FFXI DAT Section » FFXI Modders Corner

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:17 PM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.