Go Back   Neko-Sentai » FFXIV DAT Section » General Discussion

Notices

Reply
 
Thread Tools
Old 12-12-2017, 05:54 PM   #41
Jintaru
Humble Healer
Forum Member
 
Join Date: Apr 2015
Location: Ul'dah
Posts: 37
Thanks: 148
Thanked 5 Times in 3 Posts

Default

Quote:
Originally Posted by PrettyKitty View Post
You running the installer as administrator?
just did and nothing changed.
Jintaru is offline  
Reply With Quote
Old 12-18-2017, 01:41 AM   #42
Corlancelo
Forum Lurker
Forum Lurker
 
Join Date: Dec 2017
Location: In the shop
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post

Default

I"m having the same issue sadly =( I was dumb though and bought it twice XD
Corlancelo is offline  
Reply With Quote
The Following User Says Thank You to Corlancelo For This Useful Post:
Jintaru (12-24-2017)
Old 12-24-2017, 08:23 PM   #43
Jintaru
Humble Healer
Forum Member
 
Join Date: Apr 2015
Location: Ul'dah
Posts: 37
Thanks: 148
Thanked 5 Times in 3 Posts

Default

Quote:
Originally Posted by Corlancelo View Post
I"m having the same issue sadly =( I was dumb though and bought it twice XD
if you reinstalled check which folder its in, My computer made a Final fantasy 14 AAR file and a Final fantasy 14 online file
Jintaru is offline  
Reply With Quote
Old 12-26-2017, 11:10 AM   #44
Ghost138
Member
Forum Member
 
Join Date: Jul 2016
Location: Canada
Posts: 11
Thanks: 4
Thanked 17 Times in 2 Posts

Default

If you've bought the 2.0 mod he's updating it here and there. Just check your emails. Right now it's 2.2.
Ghost138 is offline  
Reply With Quote
Old 12-26-2017, 08:22 PM   #45
garath
Miqo'te Enthusiast
Forum Member
 
Join Date: Jan 2007
Location: Look behind you!
Posts: 495
Tumblr: garath79
Thanks: 796
Thanked 759 Times in 166 Posts

Default

Quote:
Originally Posted by Ghost138 View Post
If you've bought the 2.0 mod he's updating it here and there. Just check your emails. Right now it's 2.2.
Yea, he's updated it, but I think he forgot to add something into the values of the file, it's about 15k KB to small, 2.1.1 is 17,000 KB plus, and 2.2.1 only has a value over 2.5k KB, so something isn't jiving there. I go to run it, and I get a can not execute, value is either to great or too small for Int32.
garath is offline  
Reply With Quote
Old 12-27-2017, 08:10 PM   #46
PrettyKitty
Secretly A Lizard
Forum Member
 
Join Date: Apr 2016
Posts: 61
Thanks: 25
Thanked 65 Times in 16 Posts

Default

Quote:
Originally Posted by garath View Post
Yea, he's updated it, but I think he forgot to add something into the values of the file, it's about 15k KB to small, 2.1.1 is 17,000 KB plus, and 2.2.1 only has a value over 2.5k KB, so something isn't jiving there. I go to run it, and I get a can not execute, value is either to great or too small for Int32.
Just continue and install the mod anyway. You can generally bypass that error without a problem.
PrettyKitty is offline  
Reply With Quote
Old 12-27-2017, 08:27 PM   #47
garath
Miqo'te Enthusiast
Forum Member
 
Join Date: Jan 2007
Location: Look behind you!
Posts: 495
Tumblr: garath79
Thanks: 796
Thanked 759 Times in 166 Posts

Default

Quote:
Originally Posted by PrettyKitty View Post
Just continue and install the mod anyway. You can generally bypass that error without a problem.
Yea, it seems like you could kinda of just force through it, but I tend to be anal retentive about files that don't launch properly. I'm not a big fan of messing with potentially corrupted files to begin with. If it's not executing properly there's an underlying issue that needs to be addressed, and I'd rather not risk corrupting my HDD because somethings fragmented in a $5 nude mod, though it'd likely be isolated to XIV only, but still knowing my luck, I'd rather not risk it. 2.1.1 is stable and executes properly so good enough for now.
garath is offline  
Reply With Quote
Old 12-29-2017, 07:51 PM   #48
Ayarise
Forum Lurker
Forum Lurker
 
Join Date: Nov 2017
Location: Canyada
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Quote:
Originally Posted by garath View Post
Yea, it seems like you could kinda of just force through it, but I tend to be anal retentive about files that don't launch properly. I'm not a big fan of messing with potentially corrupted files to begin with. If it's not executing properly there's an underlying issue that needs to be addressed, and I'd rather not risk corrupting my HDD because somethings fragmented in a $5 nude mod, though it'd likely be isolated to XIV only, but still knowing my luck, I'd rather not risk it. 2.1.1 is stable and executes properly so good enough for now.
Apparently, on the Naughty Patch website, it seems to be a .NET Framework issue in which he recommends to reinstall .Net Framework. I have no idea how to do it on Windows 10 since I can't find it on the uninstall list so I just took the risk anyways.

On the topic of the new patch, Apparently the shadows issue on the previous version moved from the breasts on the stomach/back. Changing the shadows to Hide on myself seems to fix it but it feels weird to not have a shadow on my character xD It apparently also only becomes noticable when zoomed out a bit so the screenshots I took were a bit zoomed out.
Attached Thumbnails
Click image for larger version

Name:	ffxiv_12292017_184810.png
Views:	54
Size:	2.44 MB
ID:	188791   Click image for larger version

Name:	ffxiv_12292017_185309.png
Views:	44
Size:	2.84 MB
ID:	188792   Click image for larger version

Name:	ffxiv_12292017_185312.png
Views:	49
Size:	2.83 MB
ID:	188793  

Ayarise is offline  
Reply With Quote
Old 12-31-2017, 03:32 AM   #49
KayGee
Forum Lurker
Forum Lurker
 
Join Date: Dec 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts

Default

I am at a complete loss to try to get this fixed.

I'm unable to use both this mod and TexTools at the same time at all. I can use either separately with no problems, but if I try to modify absolutely anything in TexTools while this mod is installed at the same time, the game crashes when accessing what changed.

And I do mean modifying literally anything with TexTools, as it happens even if what I change in TexTools has absolutely nothing to do with anything that would be modified by this mod. I tested with only a texture change that changes the Starlight Bear's fur to white which definitely works without the mod, but with it, crashed as soon as I tried to mount.

Has anyone encountered anything like this or have any suggestions?

This is from a completely clean reinstall of the game and completely clean TexTools installation so there's absolutely nothing in the modlist or Saved folder for TexTools except for the Starlight Bear texture that I'm using to test.

Edit: Okay, I could just delete this and pretend it never happened, but I'm going to leave it here in case someone else runs into the same problem down the road and finds it. I seem to have solved my own problem, but I don't know exactly which thing I did fixed it. There were two things I did at the same time.

Firstly, I cleared all Temporary Files. Secondly, I deleted 040000.win32.dat4 and ran TexTools again, which created a new one. I tried these because I tried replacing the dats with the ones I had backed up from a completely fresh install and ran TexTools again so effectively this mod should've been uninstalled, and it crashed again. So something was clearly still remaining that was borked. Since I didn't have a dat4 in my backed up dats, I reasoned that this was something created by the tool, not by the game.

Anyways, doing both of those fixed it and now I'm able to use TexTools again with this working. On the one hand, I want to think that it was a corrupted dat4 and removing it and making a fresh one fixed it, except the problem was occurring before a complete reinstall, and I deleted everything in the game directory when I uninstalled so there shouldn't have been a dat4 there. That leans me towards Temp files. Either way, if anyone ever has that issue, try those!

Last edited by KayGee; 12-31-2017 at 06:24 PM. Reason: Solved my own problem
KayGee is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » FFXIV DAT Section » General Discussion

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:12 PM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.