Go Back   Neko-Sentai » General Discussion Forums » General Random Topics forum

Notices

Reply
 
Thread Tools
Old 07-04-2006, 06:45 PM   #1
Siya
Regular Forum User
Forum Member
 
Join Date: Jun 2006
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts

Default PC problem

Well I'm not sure if this goes here, but I need some help... getting a run around from my ISP/Phone company again. And most of my friends are clueless to what the problem really is... ._.



Due to having problems with my phone lines before I had a guy come out today to checm my lines and he said everything was still ok, and he was clueless to where the problem is. I've done everything on my end to try to fix it, change modem, change phone cord, ran cord directly to box outside and checked for spyware and virus crap. (note: also happens on my sis's PC, it's a different phone number)
ISP says it's the phone lines, phone company is clueless and says it might be ISP. the line (using a phone) is static clear so it's not line noise I don't think. Tho the phone guy said he'll bring a laptop out tomorrow and test it with my box.
However I want all the info I can get, so I can try to convince him maybe to check other things.... any advice would be great ._.



-For those who don't know my problem...
Whenever I try to browse the internet (web sites) my net will run for a few minutes (it's actually a random time, anywhere from 5-20 minutes), then I'll basically R0 forever til I reconnect myself (mainly on heavy transfer pages... like forums where there's 50 posts and every one has a pic in their sig). But I am able to play FFXI for a few hours before it happens (the odd part that has me confuzed). After it d/cs me I'll need to wait a min before reconnecting, cause sometimes I get \\"no dail tone\\" or \\"the line is busy\\" and sometimes I get \\"Cannot conect to host PC (or something similar)\\".
I've had this set up/same ISP for 4 years now, so it's not something I've changed.
Siya is offline  
Reply With Quote
Old 07-04-2006, 07:36 PM   #2
Kibz
Regular Forum User
Forum Member
 
Join Date: Jun 2006
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts

Default

I've had problems like that and different things fixed them... Computer/PS2 was too far from the DSL modem, got a shorter wire and moved it closer. And the most recent, accidentally closed the LAN connection between my PC's which shut one's internet down while leaving the others up.
Kibz is offline  
Reply With Quote
Old 07-04-2006, 08:05 PM   #3
Siya
Regular Forum User
Forum Member
 
Join Date: Jun 2006
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Forgot to mention I'm on 56k ; ;
Siya is offline  
Reply With Quote
Old 07-04-2006, 08:35 PM   #4
Gulkeeva
Mithra Ero-Sensei
The hentai is out there...
 
Join Date: May 2006
Location: Near Mithra
Posts: 21,824
Thanks: 1,904
Thanked 6,214 Times in 3,294 Posts

Default

Might be your ISP's "Quota" you reach and after reaching it they drop you, I know aol used to do that because they couldn't support everyone/not enough accounts to go around so they dropped people to let new people on.
Gulkeeva is offline  
Reply With Quote
Old 07-04-2006, 09:48 PM   #5
Siya
Regular Forum User
Forum Member
 
Join Date: Jun 2006
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Well I've had problems "similar" to this one, had line noise before but it was totally different. Before I'de connect then R0 off and on... and this is only randomly. I've had ths same ISP since I got my PC and this hasn't happened before =/
Siya is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » General Discussion Forums » General Random Topics forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:25 PM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.