Go Back   Neko-Sentai » FFXI DAT Section » NPCs, Mobs, Chocobo etc

Notices

Reply
 
Thread Tools
Old 02-04-2007, 12:04 PM   #1
omegabrian
Forum Lurker
Forum Lurker
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts

Default GeForce 8800 work around - A request

There's this issue with GeForce 8800 video cards and FFXI where the buttons in the menus are washed out and you can't read them.

I've done enough research to determine that there isn't a real fix
Square-Enix blames Nvidia. Nvidia blames Square-Enix.
However, I did find that a good .dat swap fixes the problem

The issue here is, the only custom dats I've found that don't have a button at all are old. So they don't have data for the update that let you put "J, E, G, F, or ?" next to your name when you do /sea
So if I ever /sea at all, it crashes the game.
So I come to you, the master dat modders of teh legendary Neko-Sentai, begging that one of you take a moment to modify \PlayOnline\SquareEnix\FINAL FANTASY XI\ROM\119\51.DAT so that the buttons look like the ones in the 2nd screen cap
I tried to figure out how to do it myself, but all I found were guides on how to mod every other .dat
I'm attaching the custom .dat I was using in case that helps.
I don't care much for the cursor, all I really want is to be able to read the buttons.
Thank you anyone who takes the time to do this.
Attached Files
File Type: dat 51_100.dat (3.26 MB, 39 views)
omegabrian is offline  
Reply With Quote
Old 02-04-2007, 12:36 PM   #2
Gulkeeva
Mithra Ero-Sensei
The hentai is out there...
 
Join Date: May 2006
Location: Near Mithra
Posts: 22,210
Thanks: 2,087
Thanked 6,588 Times in 3,421 Posts

Default

eh?

hmm well there is a font pack that looks like what you have in the 2nd pic which is

http://www.neko-sentai.com/forum/vie...highlight=font
Gulkeeva is offline  
Reply With Quote
Old 02-04-2007, 01:05 PM   #3
omegabrian
Forum Lurker
Forum Lurker
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts

Default

It looks a little better, but the buttons are still washed out
omegabrian is offline  
Reply With Quote
Old 02-04-2007, 01:12 PM   #4
Kanikou
Regular Forum User
Forum Member
 
Join Date: Jul 2006
Posts: 866
Twitter: Kanikou
Thanks: 471
Thanked 232 Times in 120 Posts

Default

No idea what you did lol so uh, I'd say downgrade your drivers to see if that helps.
Kanikou is offline  
Reply With Quote
Old 02-04-2007, 01:15 PM   #5
Gulkeeva
Mithra Ero-Sensei
The hentai is out there...
 
Join Date: May 2006
Location: Near Mithra
Posts: 22,210
Thanks: 2,087
Thanked 6,588 Times in 3,421 Posts

Default

hmm have you tried using a normal screen resolution? it may cause problems also

1600x1200
1920x1440
2560x1600

although wouldn't it be pretty laggy looking at something like dynamis like that or is your cpu running like liquid nitrogen coolant overclocked? O_o
Gulkeeva is offline  
Reply With Quote
Old 02-07-2007, 11:33 AM   #6
Sonomaa
Forum Police
 
Join Date: Aug 2006
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts

Default

a friend of mine is building an 8800 system soon and will have to deal with this. Did the dat swap fix the crashing when searching yet? and have you tried brandson mod?
http://brandson.livejournal.com/
Sonomaa is offline  
Reply With Quote
Old 02-07-2007, 12:59 PM   #7
omegabrian
Forum Lurker
Forum Lurker
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Same issue with Brandson's mod
However, I did find this thread:
http://forums.nvidia.com/index.php?showtopic=21265
Where a guy had taken the 51.dat from Brandson's mod and made it "readable"
And by "readable" I mean I can read the buttons, but it's ugly
I also hate the fonts in Brandson's mod, but what can you do?
At least I can now read the menu and do a /sea without crashing the game

Thanks for the input guys
omegabrian is offline  
Reply With Quote
Old 04-01-2007, 09:38 AM   #8
Raz
Forum Lurker
Forum Lurker
 
Join Date: Apr 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Please forgive me for bringing up a thread that's almost two months old now (as I know how awful necro-posting can be), but as I've seen no real solution posted here, I'd like to help out. This way, if the original poster or anyone else ever happens upon this thread, they will know what to do.

Neither nVidia nor SE has provided an official fix for this issue, but there is one. Considering that I have a 320MB 8800 GTS in my system, and FFXI runs beyond beautifully, my rig is living proof. How do you do it? It's really not too tough. What you have to do is obtain some modified drivers (not modified by some random third party, either, but a high-end graphics card distributor), install them the old-fashioned way (not using a front end installer, but upgrading the drivers in Windows), and voila -- FFXI works perfectly!

The driver set I'm running currently is 100.87, available for download here: http://downloads.guru3d.com/download.php?id=10

If that page didn't load correctly, you can find it by going to guru3d.com, then navigating from the "Downloads" tab to the "Videocards - NVIDIA ForceWare" listings. Just select the appropriate listing (e.g. 32-bit for regular XP), and download away.

If I remember correctly, you need to have 98 or higher; I recommend the ones I used, since I can assure you that they work. You won't need to do any UI modifications or anything. ^^
Raz is offline  
Reply With Quote
Old 04-01-2007, 10:51 AM   #9
Chakrila
Banned
Forum Member
 
Join Date: Sep 2006
Location: hyphy 510
Posts: 1,557
Thanks: 10
Thanked 7 Times in 6 Posts

Default

usagichan gtfo :lol:
Chakrila is offline  
Reply With Quote
Old 04-01-2007, 12:57 PM   #10
omegabrian
Forum Lurker
Forum Lurker
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Quote:
Originally Posted by Chakrila
usagichan gtfo :lol:
Quote:
Joined: 07 Aug 2006
Quote:
Joined: 17 Sep 2006
I was here first >:3

And thanks Raz. I had actually found that the other day. It works great!
The only issue I've found with that driver so far is my video playback in Windows Media Player is a litted borked. But that's Easy enough to get around.
I should have posted that here in case someone else had run into the same problem, but frankly, I forgot about this thread. :lol:
Thanks for replying.
omegabrian is offline  
Reply With Quote
Old 04-02-2007, 01:15 AM   #11
Chakrila
Banned
Forum Member
 
Join Date: Sep 2006
Location: hyphy 510
Posts: 1,557
Thanks: 10
Thanked 7 Times in 6 Posts

Default

Quote:
Originally Posted by omegabrian
Quote:
Originally Posted by Chakrila
usagichan gtfo :lol:
Quote:
Joined: 07 Aug 2006
Quote:
Joined: 17 Sep 2006
I was here first >:3
hoooold up
isnt august before september...

and i have more posts anyway! HA! btw
edit: nvm i see what server youre on, lol shoulda figured anyway... most the cross-server social people are from 1cr0n
Chakrila is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » FFXI DAT Section » NPCs, Mobs, Chocobo etc
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:36 PM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.