Go Back   Neko-Sentai » Final Fantasy MMO » FFXI Stuff

Notices

Reply
 
Thread Tools
Old 03-15-2007, 05:18 PM   #1
akiraokami
Member
Forum Member
 
Join Date: Jul 2006
Posts: 30
Thanks: 0
Thanked 1 Time in 1 Post

Default FFXI error when booting

I'm trying to get a friend into FFXI but when she tries to start up the game she gets this problem;
PlayOnline Viewer Config has encountered a problem and needs to close. We are sorry for the inconvenience

Error details: AppName:polcfg.exe AppVer: 1.18.0.0 ModName: dinput8.dll ModVer 4.3.2600.2180 Offset 00016324

She get the same error no matter which program FFXI related she tries to start up, reinstalling Direct X did nothing and replacing the dinput8.dll file with mine also did nothing, any thoughts?
akiraokami is offline  
Reply With Quote
Old 03-15-2007, 06:35 PM   #2
thelordymir
Member
Forum Member
 
Join Date: Aug 2006
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Try reinstalling PoL maybe?


https://secure.playonline.com/supportus/index.html


You can open up a webchat or email them from that site.
thelordymir is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » Final Fantasy MMO » FFXI Stuff

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:04 AM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.