Go Back   Neko-Sentai » General Discussion Forums » General Random Topics forum

Notices

Reply
 
Thread Tools
Old 03-22-2007, 11:10 PM   #1
Shinzon
Member
Forum Member
 
Join Date: Mar 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts

Default PC problems

This has been kicking my ass all day my pc haveing problems with FFXI my pc keeps reseting its self all the time when i play FFXI for more than 20 mins idk whats going on with it windows picks up three files but idk what to do when they make a problem check i corrently play 360 FFXI but i wanna switch to pc but been haveing problems any technical geniuses out there can help me with this situation please tell me
Shinzon is offline  
Reply With Quote
Old 03-22-2007, 11:46 PM   #2
kalwern
Regular Forum User
Forum Member
 
Join Date: Jan 2007
Location: USA So Cal
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts

Default

It sounds familure but i cant put my mind on it yet. did you make sure ur vidoe card draivers are good? and it would help to tell ppl what you are curently running for better diganosis
kalwern is offline  
Reply With Quote
Old 03-22-2007, 11:46 PM   #3
Chakrila
Banned
Forum Member
 
Join Date: Sep 2006
Location: hyphy 510
Posts: 1,557
Thanks: 10
Thanked 7 Times in 6 Posts

Default

could be a gfx card problem, a RAM problem.... but whatever the problem is, PC problems are by far the most frustrating kind of problem youll ever have
Chakrila is offline  
Reply With Quote
Old 03-22-2007, 11:50 PM   #4
Shinzon
Member
Forum Member
 
Join Date: Mar 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts

Default

im running windows visista 2.3ghz processer 512 mb ram ATI Radon x700 series use to run xp professional tell i upgraded did the same on xp as it is now on visita computer checks every time no problems tell i load up FFXI and it resets it self but can't fix the problem
Shinzon is offline  
Reply With Quote
Old 03-23-2007, 12:06 AM   #5
Barachiel
Regular Forum User
Forum Member
 
Join Date: Sep 2006
Posts: 1,489
Thanks: 0
Thanked 52 Times in 43 Posts

Default

512 mb ram is a little low for vista isn't it? Anyway it's sounds like a heat issue or a ram issue.
Barachiel is offline  
Reply With Quote
Old 03-23-2007, 12:42 AM   #6
kalwern
Regular Forum User
Forum Member
 
Join Date: Jan 2007
Location: USA So Cal
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts

Default

did you download the new buggy windows vista compatablity POL for ffxi?
kalwern is offline  
Reply With Quote
Old 03-23-2007, 01:07 AM   #7
Chakrila
Banned
Forum Member
 
Join Date: Sep 2006
Location: hyphy 510
Posts: 1,557
Thanks: 10
Thanked 7 Times in 6 Posts

Default

Quote:
Originally Posted by Shinzon
im running windows visista
theres the problem
Chakrila is offline  
Reply With Quote
Old 03-23-2007, 02:01 AM   #8
Shinzon
Member
Forum Member
 
Join Date: Mar 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts

Default

yeah i have it and i think that may be the case cause i do ctrl alt del and perfromance shows up to 300+ ram is already in use and the highest reconmendation for FFXI is like 256 mb or something and i don't run many programs so most of that is being run by windows hmmm might have to upgrade ram then
Shinzon is offline  
Reply With Quote
Old 03-23-2007, 05:16 AM   #9
Barachiel
Regular Forum User
Forum Member
 
Join Date: Sep 2006
Posts: 1,489
Thanks: 0
Thanked 52 Times in 43 Posts

Default

These days 1 gb is the absolute min you want to have. For vista 1.5 is better, although a lot of places have special deals on 2gb sets.
Barachiel is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » General Discussion Forums » General Random Topics forum

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:41 PM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.