Go Back   Neko-Sentai » FFXI DAT Section » Dat Request/Missing Dat Request Section

Notices

Reply
 
Thread Tools
Old 05-14-2007, 09:24 PM   #1
Mira_Kitty
Regular Forum User
Forum Member
 
Join Date: Dec 2006
Posts: 122
Thanks: 0
Thanked 3 Times in 3 Posts

Default Changed some stuff now game crashes, blah

Didn't know which forum would be best to post this but, guess I'll try this one since it's kinda a request to fix my own stupidity.

Was changing some dats this afternoon, nothin big, just mostly hume F armors and a few mithra faces, etc. Anyway when I start the game now I get to the character selection screen and as soon as I try to select a character I get the "Playonline Viewer has encountered a problem and needs to close" thingie and it crashes. I've restored all the DATs that I changed (I think) still same problem.

Been pouring over all the dat files the past hour trying to find where I fked up. If anyone has had this problem before and knows where I could look deeper to find the problem. At this point I'm considering deleting XI and reinstalling it, which would make me a sad kitty.

Thanks for any help :?
Mira_Kitty is offline  
Reply With Quote
Old 05-14-2007, 09:37 PM   #2
Gulkeeva
Mithra Ero-Sensei
The hentai is out there...
 
Join Date: May 2006
Location: Near Mithra
Posts: 22,204
Thanks: 2,086
Thanked 6,587 Times in 3,421 Posts

Default

scroll through model viewer and get the dat #'s missing :P
Gulkeeva is offline  
Reply With Quote
Old 05-14-2007, 10:10 PM   #3
TTT
Regular Forum User
Forum Member
 
Join Date: Aug 2006
Posts: 177
Thanks: 18
Thanked 33 Times in 6 Posts

Default

I experienced this after playing around with motion dats a while back... I tried replacing them all back to normal, and after a lot of tinkering nothing improved so I decided to uninstall and reinstall, which seemed to be the best solution unfortunately...

Make sure you explore all possibilities before doing that though, there might be a way to fix your problem ^^
TTT is offline  
Reply With Quote
Old 05-14-2007, 10:23 PM   #4
Mira_Kitty
Regular Forum User
Forum Member
 
Join Date: Dec 2006
Posts: 122
Thanks: 0
Thanked 3 Times in 3 Posts

Default

Thanks for the tips, gonna keep working on it. As if there isn't enough shit happening today (did I mention I have the flu? heh) my fiance's account is atm being hacked by what we think is probably a linkshell member. Ah....good times....good times....

Thanks again for the help, gonna try to fix it for a bit longer. If I wasn't so addicted to dat mods I'd be afraid to use em. :roll:
Mira_Kitty is offline  
Reply With Quote
Old 05-15-2007, 12:29 PM   #5
Dracovivi
Regular Forum User
Forum Member
 
Join Date: Feb 2007
Posts: 1,270
Thanks: 1
Thanked 13 Times in 13 Posts

Default

If you can't find the problem, and don't mind the risk of loosing the custom DATs you have, you can do a FFXI File Check, that should find any missing/not FFXI orignal DATs and then you can have it redownload them.
Dracovivi is offline  
Reply With Quote
Old 05-15-2007, 01:40 PM   #6
Mira_Kitty
Regular Forum User
Forum Member
 
Join Date: Dec 2006
Posts: 122
Thanks: 0
Thanked 3 Times in 3 Posts

Default

oo that sounds like it would work. How do you do that? :oops:
Mira_Kitty is offline  
Reply With Quote
Old 05-15-2007, 02:51 PM   #7
darkside
Regular Forum User
Forum Member
 
Join Date: Jan 2007
Posts: 214
Thanks: 0
Thanked 1 Time in 1 Post

Default

when you get to the FFXI title screen where you ussually hit the "play" button, its one of those options below play i believe. Tho what i can also suggest, if you know what gear your characters are wearing, since the crash happens on character selection, its obviously a mod for a visible gear there. So that can at least signifigantly narrow down your search for the corrupt DAT.
darkside is offline  
Reply With Quote
Old 05-15-2007, 02:58 PM   #8
Mira_Kitty
Regular Forum User
Forum Member
 
Join Date: Dec 2006
Posts: 122
Thanks: 0
Thanked 3 Times in 3 Posts

Default

I've reverted the dats that I recently changed back to the originals but I'm still getting the crash as soon as my characters appear. Usually if I mess up on a dat it doesn't cause the whole shebang to crash (one time I forgot to put in a new leg dat and a bunch of mithras were walking around legless :shock: ) I'll try the XI dat fix thingie next. Thanks for all the help guys and gals :D
Mira_Kitty is offline  
Reply With Quote
Old 05-15-2007, 03:31 PM   #9
Gulkeeva
Mithra Ero-Sensei
The hentai is out there...
 
Join Date: May 2006
Location: Near Mithra
Posts: 22,204
Thanks: 2,086
Thanked 6,587 Times in 3,421 Posts

Default

Quote:
Originally Posted by Mira_Kitty
I've reverted the dats that I recently changed back to the originals but I'm still getting the crash as soon as my characters appear. Usually if I mess up on a dat it doesn't cause the whole shebang to crash (one time I forgot to put in a new leg dat and a bunch of mithras were walking around legless :shock: ) I'll try the XI dat fix thingie next. Thanks for all the help guys and gals :D
load model viewer, go through each section holding the up/down arrow to "super scroll" through them till model viewer shows nothing/error/crashes on something. you'll know what your missing then.
Gulkeeva is offline  
Reply With Quote
Old 05-16-2007, 08:10 AM   #10
Dracovivi
Regular Forum User
Forum Member
 
Join Date: Feb 2007
Posts: 1,270
Thanks: 1
Thanked 13 Times in 13 Posts

Default

Quote:
Originally Posted by Mira_Kitty
oo that sounds like it would work. How do you do that? :oops:
If this was in regards to my suggestion of doing a File Check, that is done from the POL ID select screen,
Step1- Launch the game
Step2- If POL loads directly to the password input box, cancel so it goes back to the POL ID select screen.
Step3- Click "Check Files" from the menu on the left side (5th option from top or bottom)
Step4- Change the 'program' (PlayOnline-compatible Software) to Final Fantasy XI and then click 'Check Files'

Hope that helps.
Dracovivi is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » FFXI DAT Section » Dat Request/Missing Dat Request Section

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:33 AM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.