Go Back   Neko-Sentai » FFXI DAT Section » Dat Request/Missing Dat Request Section

Notices

Reply
 
Thread Tools
Old 09-20-2007, 10:15 AM   #1
Staccato
Member
Forum Member
 
Join Date: Jun 2007
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post

Default Clipping

I dunno if Vista just hates me or what. Since my failed attempt at modding on this OS, I've been noticing weird clipping issues going on in the game. 1 random polygon on a person/item/enemy will dissapear. I've noticed it on more and more things, especially monsters...Is there any way I can fix this?
Attached Thumbnails
Click image for larger version

Name:	sta070919015742a_167.jpg
Views:	45
Size:	61.4 KB
ID:	14779   Click image for larger version

Name:	sta070917124307a_194.jpg
Views:	29
Size:	74.8 KB
ID:	14780   Click image for larger version

Name:	sta070917123425a_261.jpg
Views:	28
Size:	47.5 KB
ID:	14781  

Click image for larger version

Name:	sta070917123309a_330.jpg
Views:	26
Size:	49.2 KB
ID:	14782  
Staccato is offline  
Reply With Quote
Old 09-20-2007, 03:07 PM   #2
Dracovivi
Regular Forum User
Forum Member
 
Join Date: Feb 2007
Posts: 1,270
Thanks: 1
Thanked 13 Times in 13 Posts

Default

Hard to see.. and I'm being too lazy to save and lighten the images myself.. but what exactly did you do during the modding? Is it just recolores, fusion? or what
Dracovivi is offline  
Reply With Quote
Old 09-20-2007, 07:42 PM   #3
Staccato
Member
Forum Member
 
Join Date: Jun 2007
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post

Default

Did fusion once, just recolors on the rest. I don't know if that'd effect it though...it's happening to everything, not just what i've worked on.
Single polygons will flicker on and off, invisible/visible. On certain objects it's in just one spot, on others it's at the same point on either side. Like, if a polygon from the right should is missing, it'll be missing on the left shoulder as well.
Staccato is offline  
Reply With Quote
Old 09-21-2007, 12:35 PM   #4
Dracovivi
Regular Forum User
Forum Member
 
Join Date: Feb 2007
Posts: 1,270
Thanks: 1
Thanked 13 Times in 13 Posts

Default

Could be graphic card freaking out... How's its temperature? Has it always been doing it?
Dracovivi is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » FFXI DAT Section » Dat Request/Missing Dat Request Section

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:43 AM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.