Go Back   Neko-Sentai » Final Fantasy MMO » FFXI Stuff

Notices

Reply
 
Thread Tools
Old 11-27-2007, 10:37 AM   #1
Kismet
Regular Forum User
Forum Member
 
Join Date: Aug 2006
Location: Candyland
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post

Default Really bad lag in Wajoam Woodlands.. ?

I've tried turning everything to the minimum and I still get really bad lag there. :/ Is there anything else I can do? I got like. . . 6000 score in the benchmark program so my PC is capable of running the game. x.x
Kismet is offline  
Reply With Quote
Old 03-20-2008, 03:48 AM   #2
ThingsFallingApart
Forum Lurker
Forum Lurker
 
Join Date: Mar 2008
Location: Eh...Anywhere but here.
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts

Default

Meh. I get the same problem. Sucks when you're tanking on NIN there. I'm used to it now, but ehh, it's still annoying. (By now, you've probably realized that I have nothing useful to say about it.)
ThingsFallingApart is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » Final Fantasy MMO » FFXI Stuff

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:57 AM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.