Go Back   Neko-Sentai » Final Fantasy MMO » FFXI Stuff

Notices

Reply
 
Thread Tools
Old 03-08-2008, 11:40 PM   #1
Botreie
Proud Pervert
Forum Member
 
Join Date: Sep 2007
Location: 4th Circle of hell
Posts: 1,300
Thanks: 12
Thanked 41 Times in 33 Posts

Default Windows Vista stuff

okay so i was reading an alla post, and it turns out the Patch for Vista PoL might need me to DL something extra called a compatible driver?
Botreie is offline  
Reply With Quote
Old 03-09-2008, 01:13 AM   #2
Saire
RP Junkie
Forum Member
 
Join Date: Sep 2006
Location: Quetzalcoatl
Posts: 1,629
Thanks: 17
Thanked 42 Times in 23 Posts

Default

Is it not running for you on Vista? If it is, well, "If it ain't broke, don't fix it." Personally I don't recall having to do anything of the sort to get it to work properly on my Vista computer, just make sure you download the Vista-compatible POL launcher from their website (I hope that's also what you meant when you said "Patch for Vista PoL.").

If it isn't, did you install the browser before or after installing FFXI? If you installed FFXI first, that's the reverse of POL's instructions, so you may want to reinstall, with the POL browser going first this time. I'm not positive that so simple a process would cause an adverse effect, but you never can tell with computers.

That's really the only thing I can think of that would be an issue. Drivers tend to operate for graphics and sound cards, so if the issue isn't related to that, I can't think of what it would be. Unless if POL is just refusing to load because you have an out-of-date driver or something. Again, though, you never can tell with computers. At least in my own experience.

Oh, and try turning bump-mapping off with the FFXI Config. I do recall having some problems with that when I got a new memory card until I checked their website and discovered that some graphics cards work improperly if bump mapping is set to on.
Saire is offline  
Reply With Quote
Old 03-09-2008, 01:26 AM   #3
Botreie
Proud Pervert
Forum Member
 
Join Date: Sep 2007
Location: 4th Circle of hell
Posts: 1,300
Thanks: 12
Thanked 41 Times in 33 Posts

Default

Quote:
Originally Posted by Saire
Is it not running for you on Vista? If it is, well, "If it ain't broke, don't fix it." Personally I don't recall having to do anything of the sort to get it to work properly on my Vista computer, just make sure you download the Vista-compatible POL launcher from their website (I hope that's also what you meant when you said "Patch for Vista PoL.").

If it isn't, did you install the browser before or after installing FFXI? If you installed FFXI first, that's the reverse of POL's instructions, so you may want to reinstall, with the POL browser going first this time. I'm not positive that so simple a process would cause an adverse effect, but you never can tell with computers.

That's really the only thing I can think of that would be an issue. Drivers tend to operate for graphics and sound cards, so if the issue isn't related to that, I can't think of what it would be. Unless if POL is just refusing to load because you have an out-of-date driver or something. Again, though, you never can tell with computers. At least in my own experience.

Oh, and try turning bump-mapping off with the FFXI Config. I do recall having some problems with that when I got a new memory card until I checked their website and discovered that some graphics cards work improperly if bump mapping is set to on.
no i play it regularly, but sometimews PoL shutsdown do to PoL error saying that is stopped workjing, and people were saying i might need a new thingy so it wont do that no mores.
Botreie is offline  
Reply With Quote
Old 03-09-2008, 01:40 AM   #4
Saire
RP Junkie
Forum Member
 
Join Date: Sep 2006
Location: Quetzalcoatl
Posts: 1,629
Thanks: 17
Thanked 42 Times in 23 Posts

Default

Ah, I do get that every once in a while, but it only happens when FFXI was going to d/c anyway. When it goes back to the POL browser, then it doesn't know how to handle that properly and just crashes. It's not that big of an issue to me, because I don't d/c very often (and therefore don't crash very often), but if you do want to eliminate this issue, then I'm afraid I can't offer any more help than this.
Saire is offline  
Reply With Quote
Old 03-09-2008, 04:58 PM   #5
Botreie
Proud Pervert
Forum Member
 
Join Date: Sep 2007
Location: 4th Circle of hell
Posts: 1,300
Thanks: 12
Thanked 41 Times in 33 Posts

Default

Quote:
Originally Posted by Saire
Ah, I do get that every once in a while, but it only happens when FFXI was going to d/c anyway. When it goes back to the POL browser, then it doesn't know how to handle that properly and just crashes. It's not that big of an issue to me, because I don't d/c very often (and therefore don't crash very often), but if you do want to eliminate this issue, then I'm afraid I can't offer any more help than this.
yeah its for me when like people nail a hit with a ranged attack, use sentinal, or im anywhere near bastok, ill crash out...


theres many other spots where if im near it i crash out and unless i move really fast once i log back in ill keep crashing there
Botreie is offline  
Reply With Quote
Reply

Lower Navigation
Go Back   Neko-Sentai » Final Fantasy MMO » FFXI Stuff

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:08 AM.

design by: Themes by Design


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
punch-dnaAll company, product, system names and/or company logos and marks are the registered trademarks or trademarks of their respective owners. If you are the copyright holder of any material found on this site and believe it has been used unfairly please contact one of the forum administrators.